<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<title>Safety update &lsaquo; The Projector</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://theprojector.ca/home/xmlrpc.php" />


	<meta property="og:image" content="http://theprojector.ca/home/wp-includes/images/media/default.png"/>
	<meta property="og:title" content="Safety update"/>
	<meta property="og:url" content="http://theprojector.ca/home/safety-update/"/>
	<meta property="og:description" content=""/>
	<meta http-equiv="X-UA-Compatible" content="IE=edge" />


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Projector &raquo; Feed" href="http://theprojector.ca/home/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Projector &raquo; Comments Feed" href="http://theprojector.ca/home/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Projector &raquo; Safety update Comments Feed" href="http://theprojector.ca/home/safety-update/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theprojector.ca\/home\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='jqueryui-css'  href='http://theprojector.ca/home/wp-content/themes/rigel/css/jqueryui/custom.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tipsy-css'  href='http://theprojector.ca/home/wp-content/themes/rigel/css/tipsy.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexslider-css'  href='http://theprojector.ca/home/wp-content/plugins/js_composer/assets/lib/bower/flexslider/flexslider.css?ver=4.8.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mediaelement-css'  href='http://theprojector.ca/home/wp-includes/js/mediaelement/mediaelementplayer.min.css?ver=2.22.0' type='text/css' media='all' />
<link rel='stylesheet' id='animation-css'  href='http://theprojector.ca/home/wp-content/themes/rigel/css/animation.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome.min-css'  href='http://theprojector.ca/home/wp-content/themes/rigel/css/font-awesome.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='swipebox-css'  href='http://theprojector.ca/home/wp-content/themes/rigel/js/swipebox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='circliful-css'  href='http://theprojector.ca/home/wp-content/themes/rigel/css/jquery.circliful.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='screen-css'  href='http://theprojector.ca/home/wp-content/themes/rigel/css/screen.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='custom_css-css'  href='http://theprojector.ca/home/wp-content/themes/rigel/templates/custom-css.php?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_default_1-css'  href='http://fonts.googleapis.com/css?family=Roboto+Condensed%3A400italic%2C700italic%2C400%2C700&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Ccyrillic%2Clatin-ext%2Cvietnamese&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_default_2-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font0-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font1-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C700%2C400italic&#038;subset=latin%2Ccyrillic-ext%2Cgreek-ext%2Ccyrillic&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-css'  href='http://theprojector.ca/home/wp-content/themes/rigel/css/grid.css?ver=4.7.2' type='text/css' media='all' />
<script type='text/javascript' src='http://theprojector.ca/home/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://theprojector.ca/home/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://theprojector.ca/home/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theprojector.ca/home/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theprojector.ca/home/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Winter woes won’t stop students' href='http://theprojector.ca/home/winter-woes-wont-stop-students/' />
<link rel='next' title='Man arrested for Exchange District stabbings' href='http://theprojector.ca/home/man-arrested-for-exchange-district-stabbings/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://theprojector.ca/home/safety-update/" />
<link rel='shortlink' href='http://theprojector.ca/home/?p=9876' />
<link rel="alternate" type="application/json+oembed" href="http://theprojector.ca/home/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheprojector.ca%2Fhome%2Fsafety-update%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theprojector.ca/home/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheprojector.ca%2Fhome%2Fsafety-update%2F&#038;format=xml" />
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theprojector.ca/home/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://theprojector.ca/home/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]--><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript> 
</head>

<body class="post-template-default single single-post postid-9876 single-format-standard wpb-js-composer js-comp-ver-4.8.1 vc_responsive">
		<input type="hidden" id="pp_ajax_search" name="pp_ajax_search" value=""/>
	<input type="hidden" id="pp_homepage_url" name="pp_homepage_url" value="http://theprojector.ca/home"/>
		<input type="hidden" id="pp_slider_auto" name="pp_slider_auto" value="true"/>
		<input type="hidden" id="pp_slider_timer" name="pp_slider_timer" value="7"/>
		<input type="hidden" id="pp_animation_type" name="pp_animation_type" value="slideUp"/>
		<input type="hidden" id="pp_animation_fade" name="pp_animation_fade" value="true"/>
	
	<!-- Begin mobile menu -->
	<div class="mobile_menu_wrapper">
		<a id="close_mobile_menu" href="#top"><i class="fa fa-times-circle"></i></a>
	    <div class="menu-main-container"><ul id="mobile_second_menu" class="mobile_main_nav"><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-8"><a href="http://theprojector.ca/home/category/news/">News</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9"><a href="http://theprojector.ca/home/category/opinion/">Opinion</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6"><a href="http://theprojector.ca/home/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11"><a href="http://theprojector.ca/home/category/sports-lifestyle/">Sports &#038; Lifestyle</a></li>
<li id="menu-item-7476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7476"><a href="http://theprojector.ca/home/about-us/">About Us</a></li>
</ul></div>	</div>
	<!-- End mobile menu -->
	
	<!-- Begin template wrapper -->
	<div id="wrapper">
		<div class="mobile_nav_icon_bg">
			<div id="mobile_nav_icon"></div>
		</div>
		
				<div id="top_bar">
			<div id="breaking_wrapper">
							    <h2 class="breaking">Must Read</h2>
			    			    <div id="breaking_new">
			    	<ul>
			    				    		<li><a href="http://theprojector.ca/home/winter-woes-wont-stop-students/">Winter woes won’t stop students</a></li>
			    				    		<li><a href="http://theprojector.ca/home/burtnyk-captures-buffalo/">Burtnyk captures buffalo</a></li>
			    				    		<li><a href="http://theprojector.ca/home/winnipegs-underrated-wrestler/">Winnipeg’s underrated wrestler</a></li>
			    				    		<li><a href="http://theprojector.ca/home/through-a-decolonizing-lens/">Through a decolonizing lens </a></li>
			    				    		<li><a href="http://theprojector.ca/home/new-music-festival-preview/">New Music Festival Preview</a></li>
			    				    		<li><a href="http://theprojector.ca/home/99-pieces-of-art-on-the-wall/">99 pieces of art on the wall</a></li>
			    				    		<li><a href="http://theprojector.ca/home/bringing-the-beat-with-beatox/">Bringing the beat with Beatox.</a></li>
			    				    		<li><a href="http://theprojector.ca/home/refining-the-fine-arts/">Refining the fine arts </a></li>
			    				    		<li><a href="http://theprojector.ca/home/pub-food-with-a-side-of-meet/">Pub food with a side of meet</a></li>
			    				    		<li><a href="http://theprojector.ca/home/trading-spaces/">Trading spaces</a></li>
			    				    		<li><a href="http://theprojector.ca/home/red-river-review/">Red River review</a></li>
			    				    		<li><a href="http://theprojector.ca/home/rrc-sports-update/">RRC Sports Update</a></li>
			    				    		<li><a href="http://theprojector.ca/home/9748-2/"></a></li>
			    				    		<li><a href="http://theprojector.ca/home/making-music-in-house/">Making music in-house</a></li>
			    				    		<li><a href="http://theprojector.ca/home/students-vent-over-fumes/">Students vent over fumes</a></li>
			    				    		<li><a href="http://theprojector.ca/home/in-for-a-mumpy-ride/">In for a mumpy ride</a></li>
			    				    		<li><a href="http://theprojector.ca/home/warming-up-to-winnipeg-winters/">Warming up to Winnipeg winters</a></li>
			    				    		<li><a href="http://theprojector.ca/home/dodge-the-ball-not-the-cause/">Dodge the ball, not the cause</a></li>
			    				    		<li><a href="http://theprojector.ca/home/athletes-score-high-gpa/">Athletes score high GPA</a></li>
			    				    		<li><a href="http://theprojector.ca/home/no-subs-no-problem/">No subs, no problem</a></li>
			    				    	</ul>
			    </div>
			    				
								<form role="search" method="get" name="searchform" id="searchform" action="http://theprojector.ca/home/">
				    <div>
				    	<input type="text" value="" name="s" id="s" autocomplete="off" title="Search..."/>
				    	<button type="submit">
				        	<i class="fa fa-search"></i>
				        </button>
				    </div>
				    <div id="autocomplete"></div>
				</form>
								
								<div class="social_wrapper">
				    <ul>
				    					    	<li class="twitter"><a title="Twitter" href="http://twitter.com/rrcprojector" target="_blank"><i class="fa fa-twitter"></i></a></li>
				    					    					    	<li class="facebook"><a title="Facebook" href="http://facebook.com/rrcprojector" target="_blank"><i class="fa fa-facebook"></i></a></li>
				    					    					    					    					    					    					    					    					    					    					    	<li class="instagram"><a title="Instagram" href="http://instagram.com/rrcprojector" target="_blank"><i class="fa fa-instagram"></i></a></li>
				    					    </ul>
				</div>
							</div>
		</div>
				
		<div id="header_bg">
			
			<div id="boxed_wrapper">
								<div class="logo">
					<!-- Begin logo -->	
							
						<a id="custom_logo" class="logo_wrapper" href="http://theprojector.ca/home">
							<img src="http://theprojector.ca/home/wp-content/uploads/2015/08/the-proj-logo.png" alt="" width="175" height="60"/>
						</a>
										<!-- End logo -->
				</div>
				
			</div>
		
		</div>
		
		<div class="menu-secondary-menu-container"><ul id="second_menu" class="second_nav"><li id="menu-item-8" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://theprojector.ca/home/category/news/">News</a></li>
<li id="menu-item-9" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theprojector.ca/home/category/opinion/">Opinion</a></li>
<li id="menu-item-6" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theprojector.ca/home/category/arts-culture/">Arts &#038; Culture</a></li>
<li id="menu-item-11" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://theprojector.ca/home/category/sports-lifestyle/">Sports &#038; Lifestyle</a></li>
<li id="menu-item-7476" class="menu-item menu-item-type-post_type menu-item-object-page"><a href="http://theprojector.ca/home/about-us/">About Us</a></li>
</ul></div>		
		<!-- Begin content -->
<div id="content_wrapper">
    <div class="inner">
    	<!-- Begin main content -->
    	<div class="inner_wrapper">
    		    	
    		<div class="sidebar_content">
    											    			<div class="post_header_wrapper">
					<h1 class="post_title">
					Safety update					</h1>
				</div>
				<div class="post_detail">
			    	January 31, 2017&nbsp;
			    							By&nbsp;<a href="http://theprojector.ca/home/author/photo-editor/">The&nbsp;Projector</a>
								    					        <div class="post_comment_count"><i class="fa fa-comments-o"></i>0</div>
				    				    			    </div>
    			<br class="clear"/><br/>
										<!-- Begin each blog post -->
						<div class="post_wrapper" style="padding-top:0;">
							<div class="post_inner_wrapper">
						    	<div class="post_wrapper_inner">
									<div class="post_inner_wrapper">
								        
										<h2>RRC students alerted hours after stabbing on campus</h2>
<h5>Courtney Bannatyne, BEAT REPORTER</h5>
<p><span style="font-weight: 400;"> A recent assault at The Roblin Centre has people talking about how Red River College communicates with faculty and students. </span></p>
<p>According to the Winnipeg Police Service, on Friday, Jan. 13, campus security called authorities around 5:30 p.m. regarding a stabbing. A police spokesperson said a 20-year-old male was eating and using his phone when an unknown suspect approached him and stabbed the victim in the upper body.</p>
<p>Police wrote in an email that the victim was sent to hospital, but they would not release his name.</p>
<p>The college sent alerts about the incident at around 7:30 p.m., two hours after the stabbing. RRC uses text alerts and a mobile safety app to send students and faculty notifications about incidents that happen at the college.</p>
<p>“The alerts went out as soon as security was finished ensuring the student was properly attended to and that Winnipeg police had been called in,” Christina Stuart, a communications officer at RRC, wrote in an email.</p>
<p>Jordan Sawatsky, a business administration student at The Roblin Centre, said he heard about the assault in the news the following Monday.</p>
<p>“It kind of shocked me,” Sawatsky said. “I thought it would have been something (RRC) would have for sure told everyone and not just something that you only get if you’re subscribed.”</p>
<p>Sawatsky said he thought he was signed up for the mobile alerts, though he didn’t realize the text alerts were only for students who have MTS as a service provider. He said that either way, he would have liked to have known about the situation.</p>
<p>“Like for me, email is good,” he said. “I don’t know why they didn’t use it for this case.”</p>
<p>Stuart said students and staff are encouraged to download the mobile safety app if they can’t subscribe to the MTS text alerts. This is the primary form of communicating initial notifications, she said, but the college is developing a process to use email instead.</p>
<p>Stuart said the college finds it important to notify staff and students so they can respond accordingly.</p>
<p>“It’s why we’ve developed a new communications protocol focused on informing staff and students about incidents as quickly as possible,” she wrote. “It is important to note that in this situation, the intruder left the campus quickly after the incident and Winnipeg police were called to investigate.”</p>
<p>“The college takes any incident like this very seriously and is grateful the student has returned to class. The college is reviewing the incident to ensure best practices are used when it comes to protecting our staff and students.”</p>
<p>Chance Van Den Broek, a business administration student at The Roblin Centre, said he was happy with the college’s text alert systems because he is with MTS.</p>
<p>“I guess it was kind of nice to know what happened, and that they (RRC) notify us when stuff happens,” Van Den Broek said. “It kind of sucks being in the dark — especially with something like this.”</p>
<p>Van Den Broek said he was somewhat worried to hear about the assault, but he’s glad he was told about it.</p>
<p>“A little scary, but it’s downtown Winnipeg, and we are a public place,” he said. “We just have to be alert — not much you can do about it, though.”</p>
<p>UPDATE — JANUARY 31, 2017:</p>
<p>Police have charged a man with four counts of aggravated assault, five counts of possession of a weapon, two counts of robbery, and uttering threats. He also faces 14 additional charges of breaching probation.</p>
<p><em>We will have more coverage of this in our Feb. 21 issue, including the new safety measures that are being implemented at the college.</em></p>
<p>&nbsp;</p>
										<div style="height:15px;"></div>
										
										<div class="post_tag"><i class="fa fa-tags"></i><a href="http://theprojector.ca/home/tag/red-river-college/" rel="tag">Red River College</a><a href="http://theprojector.ca/home/tag/roblin-centre/" rel="tag">Roblin Centre</a><a href="http://theprojector.ca/home/tag/stabbing/" rel="tag">Stabbing</a></div>										
																				
										<br class="clear"/><hr/>
										<h5 class="share_label">
Share On</h5>
<div id="social_share_wrapper">
	<ul>
		<li>
			<a class="facebook_share" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Ftheprojector.ca%2Fhome%2Fsafety-update%2F"><i class="fa fa-facebook social_icon"></i></a>
		</li>
		<li>
			<a class="twitter_share" target="_blank" href="https://twitter.com/intent/tweet?original_referer=http%3A%2F%2Ftheprojector.ca%2Fhome%2Fsafety-update%2F&url=http%3A%2F%2Ftheprojector.ca%2Fhome%2Fsafety-update%2F"><i class="fa fa-twitter social_icon"></i></a>
		</li>
		<li>
			<a class="pinterest_share" target="_blank" href="http://www.pinterest.com/pin/create/button/?url=http%3A%2F%2Ftheprojector.ca%2Fhome%2Fsafety-update%2F&media=http%3A%2F%2Ftheprojector.ca%2Fhome%2Fwp-includes%2Fimages%2Fmedia%2Fdefault.png"><i class="fa fa-pinterest social_icon"></i></a>
		</li>
		<li>
			<a class="google_share" target="_blank" href="https://plus.google.com/share?url=http%3A%2F%2Ftheprojector.ca%2Fhome%2Fsafety-update%2F"><i class="fa fa-google-plus social_icon"></i></a>
		</li>
		<li>
			<a class="linkedin_share" target="_blank" href="http://www.linkedin.com/shareArticle?mini=true&url=http%3A%2F%2Ftheprojector.ca%2Fhome%2Fsafety-update%2F"><i class="fa fa-linkedin social_icon"></i></a>
		</li>
		<li>
			<a class="tumblr_share" target="_blank" href="http://www.tumblr.com/share/link?url=http%3A%2F%2Ftheprojector.ca%2Fhome%2Fsafety-update%2F"><i class="fa fa-tumblr social_icon"></i></a>
		</li>
		<li>
			<a class="email_share" target="_blank" href="mailto:?subject=Safety update&amp;body=http%3A%2F%2Ftheprojector.ca%2Fhome%2Fsafety-update%2F"><i class="fa fa-envelope social_icon"></i></a>
		</li>
	</ul>
</div>
<br class="clear"/>
										
									</div>
									
								</div>
								<!-- End each blog post -->
								
														</div>
						
												<hr style="margin:0"/>						<div style="position:relative;">
						   <div class="post_previous">
						      							      		<span class="post_previous_icon"><i class="fa fa-angle-left"></i></span>
						      		<div class="post_previous_content">
						      			<h6>Previous Article</h6>
						      			<strong><a href="http://theprojector.ca/home/winter-woes-wont-stop-students/">Winter woes won’t stop students</a></strong>
						      		</div>
						      							   </div>
						<span class="separated"></span>
						   <div class="post_next">
						   								      		<span class="post_next_icon"><i class="fa fa-angle-right"></i></span>
						      		<div class="post_next_content">
						      			<h6>Next Article</h6>
						      			<strong><a href="http://theprojector.ca/home/man-arrested-for-exchange-district-stabbings/">Man arrested for Exchange District stabbings</a></strong>
						      		</div>
							  							   </div>
						</div>
						<hr style="margin:0"/><br/>						
						<div class="post_wrapper" style="padding-top:0">
							<div class="post_wrapper_inner">
								
																
																
										
								<br class="clear"/>
								 
<div class="comment_inner fullwidth">
			
	  
	
	
		
	<br class="clear"/>
</div>
<br/>
									<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/home/safety-update/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://theprojector.ca/home/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><textarea id="comment" placeholder="Comment" name="comment"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input placeholder="Name" id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input type="email" placeholder="Email"  id="email" name="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input placeholder="Website" id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='9876' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7689bf371b" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="17"/></p>			</form>
			</div><!-- #respond -->
		<script type="text/javascript">
		jQuery( document ).ready( function( $ ) {
			$( '.comment-form, #registerform' ).append( '<input type="hidden" name="js-spam-prevention" value="29fbf310e308c19be9ab6becca039265"/>' );
		} );
	</script>
									
																<br class="clear"/><br/>
							</div>
						</div>
					</div>
				</div>
					<div class="sidebar_wrapper">
						<div class="sidebar">
							
							<div class="content">
							
								<ul class="sidebar_widget">
									<li id="text-2" class="widget widget_text"><h2 class="widgettitle">Our Latest Issue</h2>
			<div class="textwidget"><a href="http://theprojector.ca/home/wp-content/uploads/2017/01/Issue-10-Final-PDF-REDUCED-SIZE.pdf" target="_blank"><img class="aligncenter size-full wp-image-8005" src="http://theprojector.ca/home/wp-content/uploads/2017/01/Issue-10-COVER.jpg" alt="coveroct19" width="300" height="220" /></a></div>
		</li>
<li id="text-3" class="widget widget_text"><h2 class="widgettitle">Tweets</h2>
			<div class="textwidget"><div id="recentcomments" class="dsq-widget">
			<a class="twitter-timeline" href="https://twitter.com/RRCProjector" data-widget-id="456890856008462336">Tweets by @RRCProjector</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
		</div></div>
		</li>
<li id="custom_facebook_page-2" class="widget Custom_Facebook_Page"><h2 class="widgettitle">Find us on Facebook</h2>
<iframe src="//www.facebook.com/plugins/likebox.php?href=https%3A%2F%2Fwww.facebook.com%2Frrcprojector&amp;width=295&amp;height=558&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=true&amp;show_border=false&amp;appId=268239076529520" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:292px; height:558px;" allowTransparency="true"></iframe>
</li>
		<li id="recent-posts-3" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Articles</h2>
		<ul>
					<li>
				<a href="http://theprojector.ca/home/man-arrested-for-exchange-district-stabbings/">Man arrested for Exchange District stabbings</a>
							<span class="post-date">February 1, 2017</span>
						</li>
					<li>
				<a href="http://theprojector.ca/home/safety-update/">Safety update</a>
							<span class="post-date">January 31, 2017</span>
						</li>
					<li>
				<a href="http://theprojector.ca/home/winter-woes-wont-stop-students/">Winter woes won’t stop students</a>
							<span class="post-date">January 23, 2017</span>
						</li>
					<li>
				<a href="http://theprojector.ca/home/burtnyk-captures-buffalo/">Burtnyk captures buffalo</a>
							<span class="post-date">January 23, 2017</span>
						</li>
					<li>
				<a href="http://theprojector.ca/home/halftime-with-hailey-9/">Halftime with Hailey</a>
							<span class="post-date">January 23, 2017</span>
						</li>
				</ul>
		</li>
		<li id="recent-comments-3" class="widget widget_recent_comments"><h2 class="widgettitle">Recent Comments</h2>
<ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Lacey Simmons</span> on <a href="http://theprojector.ca/home/free-fi-folk-fun/#comment-1433">Free-fi-folk fun</a></li><li class="recentcomments"><span class="comment-author-link">Lacey simmons</span> on <a href="http://theprojector.ca/home/a-day-of-remembrance/#comment-1432">A day of remembrance</a></li><li class="recentcomments"><span class="comment-author-link">Anonymous</span> on <a href="http://theprojector.ca/home/neils-spiel/#comment-1334">Neil’s spiel</a></li><li class="recentcomments"><span class="comment-author-link">DonnaMae Thomas</span> on <a href="http://theprojector.ca/home/allies-open-arms/#comment-1185">Allies open arms</a></li><li class="recentcomments"><span class="comment-author-link">Reece davis</span> on <a href="http://theprojector.ca/home/no-news-isnt-good-news/#comment-779">No news isn&#8217;t good news</a></li></ul></li>
								</ul>
								
							</div>
						
						</div>
						<br class="clear"/>
					
						<div class="sidebar_bottom"></div>
					</div>
					
				</div>
				<!-- End main content -->
				
				<br class="clear"/>
			</div>
			
		</div>
		<!-- End content -->

				<div id="post_more_wrapper" class="hiding">
			<a href="javascript:;" id="post_more_close"><i class="fa fa-times-circle"></i></a>
			<div class="more_story_title">More Story</div>
			<div class="inner">
						<a class="post_more_title" href="http://theprojector.ca/home/winter-woes-wont-stop-students/">
				<h4 style="margin:0">Winter woes won’t stop students</h4>
			</a>
			Five ways for students to have fun while staying physical during Winnipeg winters
Neil Noonan, CONTRIBUTOR


Winnipeg...			
			</div>
		</div>
		

	
    <!-- Begin footer -->
    <div class="footer_wrapper">
    	    <div id="footer">
	    	<ul class="sidebar_widget">
	    		<li id="search-3" class="widget widget_search"><h2 class="widgettitle">Search</h2>
<form role="search" method="get" id="searchform" class="searchform" action="http://theprojector.ca/home/">
				<div>
					<label class="screen-reader-text" for="s">Search for:</label>
					<input type="text" value="" name="s" id="s" />
					<input type="submit" id="searchsubmit" value="Search" />
				</div>
			</form></li>
<li id="text-4" class="widget widget_text"><h2 class="widgettitle">Our Latest Issue</h2>
			<div class="textwidget"><a href="http://theprojector.ca/home/wp-content/uploads/2017/01/Issue-10-Final-PDF-REDUCED-SIZE.pdf" target="_blank"><img class="aligncenter size-full wp-image-8005" src="http://theprojector.ca/home/wp-content/uploads/2017/01/Issue-10-COVER.jpg" alt="coveroct19" width="300" height="220" /></a></div>
		</li>
<li id="tag_cloud-2" class="widget widget_tag_cloud"><h2 class="widgettitle">Tags</h2>
<div class="tagcloud"><a href='http://theprojector.ca/home/tag/red-river-college/' class='tag-link-51 tag-link-position-1' title='1 topic' style='font-size: 14px;'>Red River College</a>
<a href='http://theprojector.ca/home/tag/roblin-centre/' class='tag-link-53 tag-link-position-2' title='1 topic' style='font-size: 14px;'>Roblin Centre</a>
<a href='http://theprojector.ca/home/tag/stabbing/' class='tag-link-52 tag-link-position-3' title='1 topic' style='font-size: 14px;'>Stabbing</a></div>
</li>
	    	</ul>
	    	<br class="clear"/>
	    </div>
	    
    <div id="copyright">
    	<div class="standard_wrapper wide">
    		<div id="copyright_left">
    	    Copyright 2015 The Projector, All Right Reserved.    		</div>
    		<a id="toTop">Back to top<i class="fa fa-angle-up"></i></a>
    		<div class="menu-footer-container"><ul id="footer_menu" class="footer_nav"><li id="menu-item-7407" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7407"><a href="http://theprojector.ca/home/archives/">Archives</a></li>
<li id="menu-item-7408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7408"><a href="http://theprojector.ca/home/announcements/">Announcements</a></li>
<li id="menu-item-7409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7409"><a href="http://theprojector.ca/home/corrections/">Corrections</a></li>
<li id="menu-item-7410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7410"><a href="http://theprojector.ca/home/submissions/">Submissions</a></li>
<li id="menu-item-7412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7412"><a href="http://theprojector.ca/home/about-us/">About Us</a></li>
<li id="menu-item-7411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7411"><a href="http://theprojector.ca/home/contact/">Contact</a></li>
<li id="menu-item-7413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-7413"><a href="http://theprojector.ca/home/">Home</a></li>
</ul></div>    	</div>
    </div>
    
    </div>
    <!-- End footer -->

</div>
<!-- End template wrapper -->

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56809598-2', 'auto');
  ga('send', 'pageview');

</script>

<script type='text/javascript' src='http://theprojector.ca/home/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://theprojector.ca/home/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://theprojector.ca/home/wp-content/themes/rigel/js/hint.js?ver=1.4'></script>
<script type='text/javascript' src='http://theprojector.ca/home/wp-content/themes/rigel/js/jquery.tipsy.js?ver=1.4'></script>
<script type='text/javascript' src='http://theprojector.ca/home/wp-content/themes/rigel/js/jquery.easing.js?ver=1.4'></script>
<script type='text/javascript' src='http://theprojector.ca/home/wp-content/themes/rigel/js/browser.js?ver=1.4'></script>
<script type='text/javascript' src='http://theprojector.ca/home/wp-content/themes/rigel/js/flexslider/jquery.flexslider-min.js?ver=1.4'></script>
<script type='text/javascript' src='http://theprojector.ca/home/wp-content/themes/rigel/js/waypoints.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://theprojector.ca/home/wp-content/themes/rigel/js/mediaelement/mediaelement-and-player.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://theprojector.ca/home/wp-content/themes/rigel/js/jquery.swipebox.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://theprojector.ca/home/wp-content/themes/rigel/js/jquery.circliful.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://theprojector.ca/home/wp-content/themes/rigel/js/jquery.smarticker.min.js?ver=1.4'></script>
<script type='text/javascript' src='http://theprojector.ca/home/wp-content/themes/rigel/js/custom.js?ver=1.4'></script>
<script type='text/javascript' src='http://theprojector.ca/home/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
</body>
</html>
